Affected version(s): all

Problem

You are trying to update Open-Xchange Appsuite but you are getting errors, like "401 - Not authorized" but you are sure your credentials are correct. You can also not access the repositories (for example https://software.open-xchange.com/components/appsuiteui/updates/ ) via a browser with your credentials.

Root Cause

Access to some directories (like updates or some products) on the server is limited to customers with a valid subscription and a recent report, see below.

Solution

Please run the report tool, see https://documentation.open-xchange.com/latest/middleware/components/report_client.html to transmit the latest report. If there are any errors, please add to the support ticket.

If this is not helping please contact support:

https://support.open-xchange.com/

with the output of the update command (like apt update or yum update) and your repository configuration 

debian: /etc/apt/sources.list.d/
RHEL/CentOS: /etc/yum.repos.d/
SLES: /etc/zypp/repos.d/

please remove passwords before sending the files to support.


Related articles

Related articles appear here based on the labels you select. Click to edit the macro and add or change labels.


Related issues